Resolving the Requirement.parse(‘toml==’) conflict in Steempy

The environment used in this example is Debian Sid with Python 3.6 and steem-0.18.103

Within your user’s home directory, navigate to:



Edit the METADATA file using your favorite text editor:


Navigate to:

Requires-Dist: toml (==

…and change it to:

Requires-Dist: toml (==0.9.3)

This should allow your Steempy script to run with the toml package version being off by one decimal point

Leave a Reply

Your email address will not be published. Required fields are marked *